не работает web-интерфейс - Страница 2 - Форум
Суббота, 25.03.2017, 18:29
Dansguardian+ и не только
Главная Регистрация Вход
Приветствую Вас, Гость · RSS
[ Новые сообщения · Участники · Правила форума · Поиск · RSS ]
Страница 2 из 2«12
Форум » Веб-интерфейс » Установка » не работает web-интерфейс (не работает web-интерфейс)
не работает web-интерфейс
RoY$Дата: Вторник, 28.08.2012, 06:07 | Сообщение # 16
Рядовой
Группа: Пользователи
Сообщений: 6
Репутация: 0
Статус: Offline
Привет Дэн!
Спасибо за ответ!

Японский и Китайский списки порно-фраз отключил - Маил.Ру - заработал... вроде - несколько раз заходил - пускает.

Проверил списки по Твоему совету - действительно были ошибки - поправил - стал пускать ещё на сайт translate.ru а то до этого не пускал и выдавал кракозябры вместо ошибки... может из-за этого, может нет - посмотрю дальше.

На локальной машине ВЭБ-интерфейс Данса работает нормально - появились цвета и разметка.

Остался открытым вопрос про исключения по АйПи адресам - по чему-то не работают, а ты ничего не написал по этому поводу - нет идей или как?

Добавлено (28.08.2012, 06:07)
---------------------------------------------
ДЭН, ПРИЁМ!!!
Очень нужна помощь!!! Напиши что делать с Исключениями по АйПи?

Пробовал убрать ссылку на dansguardian.auto чтоб запускалось со старыми конфигами - тогда исключения работают, а с новыми - не хотят... Что делать?
И ещё с новыми конфигами почему-то Данс создает больше процессов, чем со старыми - это нормально?

 
alexr00tДата: Понедельник, 05.08.2013, 13:13 | Сообщение # 17
Рядовой
Группа: Пользователи
Сообщений: 2
Репутация: 0
Статус: Offline
Здравствуйте! установил веб интерфейс но он почемуто не применяет настройки! точнее я нажал применить и досихпор висит надпись "Выполняется обработка конфигурационных файлов.
В данный момент, вызываемое действие недоступно." в конфиге не чего не меняется! и натпись не проподает пробывал рестартить сервисы всё тоже самое
 
VitoДата: Четверг, 08.08.2013, 01:29 | Сообщение # 18
Подполковник
Группа: Администраторы
Сообщений: 131
Репутация: 2
Статус: Offline
Здравствуйте.
Весьма похоже на проблему с правами доступа к запущенному Dansguardian или к его конфигам.
Для начала надо сбросить значение одного флага в базе Mysql.
Чтобы не лезть в базу, зайдите на страницу применить изменения.
в адресной строке браузера измените текст url.
просто после apply.php добавьте/вставьте ?reset&   да именно так - вы добавите  к запросу параметр сбрасывающий блокировку и нажмите Enter.
После этого попробуйте применить изменения при снятой галочке перезапустить Dansguardian.
Если всё равно есть ошибки, то смотрите лог ошибок вашего веб-сервера.
 
VitoДата: Четверг, 08.08.2013, 01:34 | Сообщение # 19
Подполковник
Группа: Администраторы
Сообщений: 131
Репутация: 2
Статус: Offline
Цитата (RoY$)
Очень нужна помощь!!! Напиши что делать с Исключениями по АйПи?
В смысле, можно подробнее?
 
Цитата (RoY$)
И ещё с новыми конфигами почему-то Данс создает больше процессов, чем со старыми - это нормально?
Нормально. Просто в веб-интерфейсе их количество изначально немного увеличено по сравнению с оригинальным конфигом.
 
alexr00tДата: Суббота, 10.08.2013, 12:18 | Сообщение # 20
Рядовой
Группа: Пользователи
Сообщений: 2
Репутация: 0
Статус: Offline
а какие прова доступа должны быть на dg? и на конфиги! какой владелец и группа?
 
Сергеев_ЕВДата: Понедельник, 02.09.2013, 15:42 | Сообщение # 21
Рядовой
Группа: Пользователи
Сообщений: 1
Репутация: 0
Статус: Offline
Цитата (Vito)
(подробнее в инструкции)
Извините, но не нашел саму инструкцию. Это та, что в файле USE.txt? 

У меня Установлена Убунту 12.04. Поднял на ней squid, DansGuardian, Webmin и уже через него поднял MySQL. Апача тоже нужно ставить? А то там уже какой-то индеец крутится, вроде...
 
SergeicHДата: Суббота, 09.11.2013, 13:13 | Сообщение # 22
Рядовой
Группа: Пользователи
Сообщений: 1
Репутация: 0
Статус: Offline
Vito, Привет.
Форум жив еще? Есть проблема с интерфейсом.
 
Форум » Веб-интерфейс » Установка » не работает web-интерфейс (не работает web-интерфейс)
Страница 2 из 2«12
Поиск:

Сайт управляется системой uCoz